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Lesson 2 

 
Plane Stress  
Plane Strain 

 
 

 
 
2-1 OVERVIEW 
 
Plane stress and plane strain problems are an important subclass of general three-
dimensional problems. The tutorials in this lesson demonstrate: 
 

♦Solving planar stress concentration problems. 
 
 ♦Evaluating potential inaccuracies in the solutions. 

 
♦Using the various ANSYS 2D element formulations. 

 
2-2 INTRODUCTION 
 
It is possible for an object such as the one on the cover of this book to have six 
components of stress when subjected to arbitrary three-dimensional loadings. When 
referenced to a Cartesian coordinate system these components of stress are: 
 
Normal Stresses σx, σy, σz 
 
Shear Stresses  τxy, τyz, τzx 
 
 
 
 

Figure 2-1 Stresses in 3 dimensions.  
 

 
In general, the analysis of such objects requires three-dimensional modeling as discussed 
in Lesson 4. However, two-dimensional models are often easier to develop, easier to 
solve and can be employed in many situations if they can accurately represent the 
behavior of the object under loading. 
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A state of Plane Stress exists in a thin object loaded in the plane of its largest 
dimensions. Let the X-Y plane be the plane of analysis. The non-zero stresses σx, σy, and 
τxy lie in the X-Y plane and do not vary in the Z direction. Further, the other stresses 
(σz,τyz , and τzx )are all zero for this kind of geometry and loading. A thin beam loaded 
in its plane and a spur gear tooth are good examples of plane stress problems. 
 
ANSYS provides a 6-node planar triangular element along with 4-node and 8-node 
quadrilateral elements for use in the development of plane stress models. We will use 
both triangles and quads in solution of the example problems that follow. 
 
2-3 PLATE WITH CENTRAL HOLE 
 
To start off, let’s solve a problem with a known solution so that we can check our 
computed results and understanding of the FEM process. The problem is that of a tensile-
loaded thin plate with a central hole as shown in Figure 2-2. 
 

 
 

Figure 2-2 Plate with central hole. 
 

 
The 1.0 m x 0.4 m plate has a thickness of 0.01 m, and a central hole 0.2 m in diameter. 
It is made of steel with material properties; elastic modulus, E = 2.07 x 1011 N/m2 and 
Poisson’s ratio, ν = 0.29. We apply a horizontal tensile loading in the form of a pressure 
p = -1.0 N/m2 along the vertical edges of the plate. 
 
Because holes are necessary for fasteners such as bolts, rivets, etc, the need to know 
stresses and deformations near them occurs very often and has received a great deal of 
study. The results of these studies are widely published, and we can look up the stress 
concentration factor for the case shown above. Before the advent of suitable computation 
methods, the effect of most complex stress concentration geometries had to be evaluated 
experimentally, and many available charts were developed from experimental results. 
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The uniform, homogeneous plate above is symmetric about horizontal axes in both 
geometry and loading. This means that the state of stress and deformation below a 
horizontal centerline is a mirror image of that above the centerline, and likewise for a 
vertical centerline. We can take advantage of the symmetry and, by applying the correct 
boundary conditions, use only a quarter of the plate for the finite element model. For 
small problems using symmetry may not be too important; for large problems it can save 
modeling and solution efforts by eliminating one-half or a quarter or more of the work. 
 
Place the origin of X-Y coordinates at the center of the hole. If we pull on both ends of the 
plate, points on the centerlines will move along the centerlines but not perpendicular to 
them. This indicates the appropriate displacement conditions to use as shown below. 

 

 
Figure 2-3 Quadrant used for analysis. 

 
 
In Tutorial 2A we will use ANSYS to determine the maximum horizontal stress in the 
plate and compare the computed results with the maximum value that can be calculated 
using tabulated values for stress concentration factors. Interactive commands will be used 
to formulate and solve the problem. 
 
2-4 TUTORIAL 2A  - PLATE 
 
Objective: Find the maximum axial stress in the plate with a central hole and compare 
your result with a computation using published stress concentration factor data. 
 
PREPROCESSING 
 
1. Start ANSYS, select the Working Directory where you will store the files associated 
with this problem. Also set the Jobname to Tutorial2A or something memorable and 
provide a Title. 
 
(If you want to make changes in the Jobname, working Directory, or Title after you’ve 
started ANSYS, use File > Change Jobname or Directory or Title.) 
 
Select the six node triangular element to use for the solution of this problem. 
 

 



Copyrighted 
Material 

 
Copyrighted 

Material 
 

Copyrighted 
Material 

 
Copyrighted 

Material 

2-4  Plane Stress / Plane Strain 
 

 

 
 

Figure 2-4 Six-node triangle. 
 

 
2. Main Menu > Preprocessor > Element Type > Add/Edit/Delete > Add > 
Structural Solid > Triangle 6 node 2 > OK 
 

 
 

Figure 2-5 Element selection. 
 

 
Select the option where you define the plate thickness. 
 
3. Options (Element behavior K3) > Plane strs w/thk > OK > Close 
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Figure 2-6 Element options. 

 
4. Main Menu > Preprocessor > Real Constants  > Add/Edit/Delete > Add > OK  
 

 
Figure 2-7 Real constants. 

 
(Enter the plate thickness of 0.01 m.) >Enter 0.01 > OK > Close 
 

 
Figure 2-8 Enter the plate thickness. 

 
Enter the material properties. 
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5. Main Menu > Preprocessor > Material Props > Material Models 
 
Material Model Number 1, Double click Structural > Linear > Elastic > Isotropic 
 
Enter EX = 2.07E11 and PRXY = 0.29 > OK (Close the Define Material Model 
Behavior window.) 
 
Create the geometry for the upper right quadrant of the plate by subtracting a 0.2 m 
diameter circle from a 0.5 x 0.2 m rectangle. Generate the rectangle first. 
 
6. Main Menu > Preprocessor > Modeling > Create  > Areas > Rectangle > By 2 
Corners 
 
Enter (lower left corner) WP X = 0.0, WP Y = 0.0 and Width = 0.5, Height = 0.2 > OK 
 
7. Main Menu > Preprocessor > Modeling > Create > Areas > Circle > Solid Circle 
 
Enter WP X = 0.0, WP Y = 0.0 and Radius = 0.1 > OK 
 

  
 

Figure 2-9 Create areas. 
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Figure 2-10 Rectangle and circle. 

 
Now subtract the circle from the rectangle. (Read the messages in the window at the 
bottom of the screen as necessary.) 
 
8. Main Menu > Preprocessor  > Modeling > Operate > Booleans > Subtract > Areas 
> Pick the rectangle > OK, then pick the circle > OK 
 

 
Figure 2-11 Geometry for quadrant of plate. 

 
Create a mesh of triangular elements over the quadrant area. 
 
9. Main Menu > Preprocessor > Meshing > Mesh > Areas > Free Pick the quadrant > 
OK 
 

 
Figure 2-12 Triangular element mesh. 

 
Apply the displacement boundary conditions and loads. 
 
10. Main Menu > Preprocessor > Loads > Define Loads > Apply > Structural > 
Displacement > On Lines Pick the left edge of the quadrant > OK > UX = 0. > OK 
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11. Main Menu > Preprocessor > Loads > Define Loads > Apply > Structural > 
Displacement > On Lines Pick the bottom edge of the quadrant > OK > UY = 0. > OK 
 
12. Main Menu > Preprocessor > Loads > Define Loads > Apply > Structural > 
Pressure > On Lines. Pick the right edge of the quadrant > OK > Pressure = -1.0 > OK 
(A positive pressure would be a compressive load, so we use a negative pressure. The 
pressure is shown as a single arrow.) 

 
Figure 2-13 Model with loading and displacement boundary conditions. 

 
 
The model-building step is now complete, and we can proceed to the solution. First to be 
safe, save the model. 
 
13. Utility Menu > File > Save as Jobname.db   (Or Save as …. ; use a new name) 
 
SOLUTION 
 
The interactive solution proceeds as illustrated in the tutorials of Lesson 1. 
 
14. Main Menu > Solution > Solve > Current LS > OK 
 
The /STATUS Command window displays the problem parameters and the Solve 
Current Load Step window is shown. Check the solution options in the /STATUS 
window and if all is OK, select File > Close 
 
In the Solve Current Load Step window, Select OK, and when the solution is complete, 
close the ‘Solution is Done!’ window. 
 
POSTPROCESSING 
 
We can now plot the results of this analysis and also list the computed values. First 
examine the deformed shape. 
 
15. Main Menu > General Postproc > Plot Results > Deformed Shape > Def. + 
Undef. > OK 
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Figure 2-14 Plot of Deformed shape. 
 
The deformed shape looks correct. (The undeformed shape is indicated by the dashed 
lines.) The right end moves to the right in response to the tensile load in the x-direction, 
the circular hole ovals out, and the top moves down because of Poisson’s effect. Note that 
the element edges on the circular arc are represented by straight lines. This is an artifact 
of the plotting routine not the analysis. The six-node triangle has curved sides, and if you 
pick on a mid-side of one these elements, you will see that a node is placed on the curved 
edge. 
 
The maximum displacement is shown on the graph legend as 0.32e-11 which seems 
reasonable. The units of displacement are meters because we employed meters and N/m2 
in the problem formulation. Now plot the stress in the X direction. 
 
16. Main Menu > General Postproc > Plot Results > Contour Plot > Element Solu > 
Stress > X-direction   SX > OK 
 
Use PlotCtrls > Symbols [/PSF] Surface Load Symbols (set to Pressures) and Show 
pre and convect as (set to Arrows) to display the pressure loads. 
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Figure 2-15 Element SX stresses. 
 

 
The minimum, SMN, and maximum, SMX, stresses as well as the color bar legend give 
an overall evaluation of the SX stress state. We are interested in the maximum stress at 
the hole. Use the Zoom to focus on the area with highest stress. 
 
 

 
 

Figure 2-16 SX stress detail. 
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Stress variations in the actual isotropic, homogeneous plate should be smooth and 
continuous across elements. The discontinuities in the SX stress contours above indicate 
that the number of elements used in this model is too few to accurately calculate the 
stress values near the hole because of the stress gradients there. We will not accept this 
stress solution. More six-node elements are needed in the region near the hole to find 
accurate values of the stress. On the other hand, in the right half of the model, away from 
the stress riser, the calculated stress contours are smooth, and SX would seem to be 
accurately determined there. 
 
It is important to note that in the plotting we selected Element Solu (Element Solution) 
in order to look for stress contour discontinuities. If you pick Nodal Solu to plot instead, 
for problems like the one in this tutorial, the stress values will be averaged before 
plotting, and any contour discontinuities (and thus errors) will be hidden. If you plot 
nodal solution stresses you will always see smooth contours. 
 
A word about element accuracy: The FEM implementation of the truss element is taken 
directly from solid mechanics studies, and there is no approximation in the solutions for 
truss structures formulated and solved in the ways discussed in Lesson 1.  
 
The continuum elements such as the ones for plane stress and plane strain, on the other 
hand, are normally developed using displacement functions of a polynomial type to 
represent the displacements within the element, and the higher the polynomial, the greater 
the accuracy. The ANSYS six-node triangle uses a quadratic polynomial and is capable 
of representing linear stress and strain variations within an element. 
 
Near stress concentrations the stress gradients vary quite sharply. To capture this 
variation, the number of elements near the stress concentrations must be increased 
proportionately.  
 
To obtain more elements in the model, return to the Preprocessor and refine the mesh. 
 
17. Main Menu > Preprocessor > Meshing > Modify Mesh > Refine At > All (Select 
Level of refinement 1. All elements are subdivided and the mesh below is created.) 
 

 
Figure 2-17 Global mesh refinement. 

 
We will also refine the mesh selectively near the hole. 
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18. Main Menu > Preprocessor > Meshing > Modify Mesh > Refine At > Nodes. 
(Select the three nodes shown.) > OK (Select the Level of refinement = 1) > OK 

  
 

Figure 2-18 Selective refinement at nodes. 
 

 
(Note: Alternatively you can use Preprocessor > Meshing > Clear > Areas to remove 
all elements and build a completely new mesh. Plot > Areas afterwards to view the area 
again.) 
 
Now repeat the solution, and replot the stress SX. 
 
19. Main Menu > Solution > Solve > Current LS > OK 
 
20. Main Menu > General Postproc > Plot Results > Contour Plot > Element Solu > 
Stress > X-direction > SX > OK 
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Figure 2-19 SX stress contour after mesh refinement. 

 
 

Figure 2-20 SX stress detail contour after mesh refinement. 
 

 
The element solution stress contours are now smooth across element boundaries, and the 
stress legend shows a maximum value of 4.38 Pa.  
 
To check this result, find the stress concentration factor for this problem in a text or 
reference book or from a web site such as www.etbx.com. For the geometry of this 
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example we find Kt = 2.17. We can compute the maximum stress using (Kt)(load)/(net 
cross sectional area). Using the pressure p = 1.0 Pa we obtain. 
 

PapMAXx 34.4]01.0*)2.04.0/[()01.0)(4.0(**17.2 =−=σ  
 
The computed maximum value is 4.38 Pa which is less than one per cent in error, 
assuming that the value of Kt is exact. The result from the first mesh was 5.8% in error. 
 
2-5 THE APPROXIMATE NATURE OF FEM 
 
As mentioned above, the stiffness matrix for the truss elements of Lesson 1 can be 
developed directly and simply from elementary solid mechanics principles. For 
continuum problems in two and three-dimensional stress, this is generally no longer 
possible, and the element stiffness matrices are usually developed by assuming something 
specific about the characteristics of the displacements that can occur within an element. 
 
Ordinarily this is done by specifying the highest degree of the polynomial that governs 
the displacement distribution within an element. For h-method elements, the polynomial 
degree depends upon the number of nodes used to describe the element, and the 
interpolation functions that relate displacements within the element to the displacements 
at the nodes are called shape functions. In ANSYS, 2-dimensional problems can be 
modeled with six-node triangles, four-node quadrilaterals or eight-node 
quadrilaterals. 
 

 
Figure 2-21 Triangular and quadrilateral elements. 

 
The greater the number of nodes, the higher the order of the polynomial and the greater 
the accuracy in describing displacements, stresses and strains within the element. If the 
stress is constant throughout a region, a very simple model is sufficient to describe the 
stress state, perhaps only one or two elements. If there are gradients in the stress 
distributions within a region, high-degree displacement polynomials and/or many 
elements are required to accurately analyze the situation. 
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These comments explain the variation in the accuracy of the results as different numbers 
of elements were used to solve the problem in the previous tutorial and why the engineer 
must carefully prepare a model, start with small models, grow the models as 
understanding of the problem develops and carefully interpret the calculated results. The 
ease with which models can be prepared and solved sometimes leads to careless 
evaluation of the computed results. 
 
2-6 ANSYS GEOMETRY 
 
The finite element model consists of elements and nodes and is separate from the 
geometry on which it may be based. It is possible to build the finite element model 
without consideration of any underlying geometry as was done in the truss examples of 
Lesson 1, but in many cases, development of the geometry is the first task.  
 
Two-dimensional geometry in ANSYS is built from keypoints, lines (straight, arcs, 
splines), and areas. These geometric items are assigned numbers and can be listed, 
numbered, manipulated, and plotted. The keypoints (2,3,4,5,6), lines (2,3,5,9,10), and 
area (3) for Tutorial 2A are shown below. 
 

 
 

Figure 2-22 Keypoints, lines and areas. 
 
The finite element model developed previously for this part used the area A3 for 
development of the node/element FEM mesh. The loads, displacement boundary 
conditions and pressures were applied to the geometry lines. When the solution step was 
executed, the loads were transferred from the lines to the FEM model nodes. Applying 
boundary conditions and loads to the geometry facilitates remeshing the problem. The 
geometry does not change, only the number and location of nodes and elements, and. at 
solution time, the loads are transferred to the new mesh. 
 
Geometry can be created in ANSYS interactively (as was done in the previous tutorial) or 
it can be created by reading a text file. For example, the geometry of Tutorial 2A can be 
generated with the following text file using the File > Read Input from command 
sequence. (The keypoint, line, etc. numbers will be different from those shown above.) 
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/FILNAM,Geom 
/title, Stress Concentration Geometry 
! Example of creating geometry using keypoints, lines, arcs 
/prep7 
! Create geometry 
k, 1,  0.0,  0.0     ! Keypoint 1 is at 0.0, 0.0 
k, 2,  0.1,  0.0 
k, 3,  0.5,  0.0 
k, 4,  0.5,  0.2 
k, 5,  0.0,  0.2 
k, 6,  0.0,  0.1 
 
L, 2, 3             ! Line from keypoints 2 to 3 
L, 3, 4 
L, 4, 5 
L, 5, 6 
 
! arc from keypoint 2 to 6, center kp 1, radius 0.1 
LARC, 2, 6, 1, 0.1   
 
AL, 1, 2, 3, 4, 5   ! Area defined by lines 1,2,3,4,5 
 
Geometry for FEM analysis also can be created with solid modeling CAD or other 
software and imported into ANSYS. The IGES (Initial Graphics Exchange Specification) 
neutral file is a common format used to exchange geometry between computer programs. 
Tutorial 2B demonstrates this option for ANSYS geometry development. 
 
2-7 TUTORIAL 2B – SEATBELT COMPONENT 
 
Objective: Determine the stresses and deformation of the prototype seatbelt component 
shown in the figure below if it is subjected to tensile load of 1000 lbf. 
 

 
Figure 2-23 Seatbelt component. 

 
The seatbelt component is made of steel, has an over all length of about 2.5 inches and is 
3/32 = 0.09375 inches thick. A solid model of the part was developed in a CAD system 
and exported as an IGES file. The file is imported into ANSYS for analysis. For 
simplicity we will analyze only the right, or ‘tongue’ portion of the part in this tutorial. 
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Figure 2-24 Seatbelt ‘tongue’. 

 
PREPROCESSING 
 
1. Start ANSYS, Run Interactive, set jobname, and working directory. 
 
Create the top half of the geometry above. The latch retention slot is 0.375 x 0.8125 
inches and is located 0.375 inch from the right edge. 
 
If you are not using an IGES file to define the geometry for this exercise, you can create 
the geometry directly in ANSYS with key points, lines, arcs by selecting File > Read 
Input from to read in the text file given below and skipping the IGES import steps 2, 3, 
4, and 10 below. 
 
/FILNAM,Seatbelt 
/title, Seatbelt Geometry 
! Example of creating geometry using keypoints, lines, arcs 
/prep7 
! Create geometry 
k, 1,  0.0,     0.0       ! Keypoint 1 is at 0.0, 0.0 
k, 2,  0.75,    0.0 
k, 3,  1.125,   0.0 
k, 4,  1.5,     0.0 
k, 5,  1.5,     0.5 
k, 6,  1.25,    0.75 
k, 7,  0.0,     0.75 
k, 8,  1.125,   0.375 
k, 9,  1.09375, 0.40625 
k, 10, 0.8125,  0.40625 
k, 11, 0.75,    0.34375 
k, 12, 1.25,    0.5 
k, 13, 1.09375, 0.375 
k, 14, 0.8125,  0.34375 
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L, 1, 2                   ! Line from keypoints 1 to 2 
L, 3, 4 
L, 4, 5 
L, 6, 7 
L, 7, 1 
L, 3, 8 
L, 9, 10 
L, 11, 2 
 
! arc from keypoint 5 to 6, center kp 12, radius 0.25, etc. 
LARC, 5,6, 12, 0.25  
LARC, 8, 9, 13, 0.03125 
LARC, 10, 11, 14, 0.0625 
 
AL,all                    ! Use all lines to create the area. 
 
2. Alternatively, use a solid modeler to create the top half of the component shown 
above in the X-Y plane and export an IGES file of the part.  
 
To import the IGES file 
 
3. Utility Menu > File > Import > IGES   
 
Select the IGES file you created earlier. Accept the ANSYS import default settings. If 
you have trouble with the import, select the alternate options and try again. Defeaturing 
is an automatic process to remove inconsistencies that may exist in the IGES file, for 
example lines that, because of the modeling or the file translation process, do not quite 
join. 
 

 
 

Figure 2-25 IGES import. 
 
Turn the IGES solid model around if necessary so you can easily select the X-Y plane. 
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4. Utility Menu > PlotCtrls > Pan, Zoom, Rotate > Back, or use the side-bar icon. 
 

 
Figure 2-26 Seatbelt solid, front and back. 

 
 
5. Main Menu > Preprocessor > Element Type > Add/Edit/Delete > Add > Solid > 
Quad 8node 183 > OK (Use the 8-node quadrilateral element for this problem.) 
 
6. Options > Plane strs w/thk > OK > Close 
 
Enter the thickness 
 
7. Main Menu > Preprocessor > Real Constants  > Add/Edit/Delete > Add > (Type 1 
Plane 183) > OK >Enter 0.09375 > OK > Close 
 
Enter the material properties 
 
8. Main Menu > Preprocessor > Material Props > Material Models 
 
Material Model Number 1, Double click Structural > Linear > Elastic > Isotropic 
 
Enter EX = 3.0E7 and PRXY = 0.3 > OK (Close Define Material Model Behavior 
window.) 
 
Now mesh the X-Y plane area. (Turn area numbers on if it helps.) 
 
9. Main Menu > Preprocessor > Meshing > Mesh > Areas > Free. Pick the X-Y planar 
area > OK 
 
Important note: The mesh below was developed from an IGES geometry file. Using the 
text file geometry definition, may produce a much different mesh. If so, use the Modify 
Mesh refinement tools to obtain a mesh density which produces results with accuracies 
comparable to those given below. Stress values can be very sensitive mesh differences. 
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Figure 2-27 Quad 8 mesh. 

 
The IGES solid model is not needed any longer, and since its lines and areas may 
interfere with subsequent modeling operations, delete it from the session. 
 
10. Main Menu > Preprocessor > Modeling > Delete > Volume and Below   (Don’t be 
surprised if everything disappears. Just Plot > Elements to see the mesh again.)  
 
11. Utility Menu >PlotCtrls > Pan, Zoom, Rotate > Front   (If necessary to see the 
front side of mesh.) 
 

 
Figure 2-28 .Mesh, front view. 

 
Now apply displacement and pressure boundary conditions. Zero displacement UX along 
left edge and zero UY along bottom edge. 
 
12. Main Menu > Preprocessor > Loads > Define Loads > Apply > Structural > 
Displacement > On Lines  Pick the left edge > UX = 0. > OK 
 
13. Main Menu > Preprocessor > Loads > Define Loads > Apply > Structural > 
Displacement > On Lines  Pick the lower edge > UY = 0. > OK 
 
The 1000 lbf load corresponds to a uniform pressure of about 14,000 psi along the ¾ inch 
vertical inside edge of the latch retention slot. [1000 lbf/(0.09375 in. x 0.75 in.)]. 
 
14. Main Menu > Preprocessor > Loads > Define Loads > Apply > Structural > 
Pressure > On Lines 
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Select the inside line and set pressure = 14000 > OK 
 

 
Figure 2-29 Applied displacement and pressure conditions. 

 
 
Solve the equations. 
 
SOLUTION 
 
15. Main Menu > Solution > Solve > Current LS > OK 
 
POSTPROCESSING 
 
Comparing the von Mises stress with the material yield stress is an accepted way of 
evaluating yielding for ductile metals in a combined stress state, so we enter the 
postprocessor and plot the element solution of von Mises stress, SEQV. 
 
16. Main Menu > General Postproc > Plot Results > Contour Plot > Element Solu > 
Stress > (scroll down) von Mises > SEQV > OK 
 
Zoom in on the small fillet where the maximum stresses occur. The element solution 
stress contours are reasonably smooth, and the maximum von Mises stress is around 
118,000 psi. Further mesh refinement gives a stress value a little over 120, 000 psi. 

 
Figure 2-30 Von Mises stresses. 
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Redesign to reduce the maximum stress requires an increase in the fillet radius. Look at 
charts of stress concentration factors, and you notice that the maximum stress increases as 
the radius of the stress raiser decreases, approaching infinite values at zero radii. 
 
If your model has a zero radius notch, your finite-size elements will show a very high 
stress but not infinite stress. If you refine the mesh, the stress will increase but not reach 
infinity. The finite element technique necessarily describes finite quantities and cannot 
directly treat an infinite stress at a singular point, so don’t ‘chase a singularity’. If you 
do not care what happens at the notch (static load, ductile material, etc.) do not worry 
about this location but look at the other regions. 
 
If you really are concerned about the maximum stress here (fatigue loads or brittle 
material), then use the actual part notch radius however small (1/32 for this tutorial); do 
not use a zero radius. Also examine the stress gradient in the vicinity of the notch to make 
sure the mesh is sufficiently refined near the notch. If a crack tip is the object of the 
analysis, you should look at fracture mechanics approaches to the problem. (See ANSYS 
help topics on fracture mechanics.) 
 
The engineer’s responsibility is not only to build useful models, but also to interpret the 
results of such models in intelligent and meaningful ways. This can often get overlooked 
in the rush to get answers. 
 
Continue with the evaluation and check the strains and deflections for this model as well. 
 
17. Main Menu > General Postproc > Plot Results > Contour Plot > Element Solu > 
Strain-total > 1st prin > OK 
 
The maximum principal normal strain value is found to be approximately 0.004 in/in. 
 
18. Main Menu > General Postproc > Plot Results > Contour Plot > Nodal Solu > 
DOF solution > Translation UX > OK 
 

 
Figure 2-31 UX displacements. 

 
The maximum deflection in the X-direction is about 0.00145 inches and occurs as 
expected at the center of the right-hand edge of the latch retention slot. 



Copyrighted 
Material 

 
Copyrighted 

Material 
 

Copyrighted 
Material 

 
Copyrighted 

Material 

Plane Stress / Plane Strain  2-23 
 

 

2-8 MAPPED MESHING 
 
Quadrilateral meshes can also be created by mapping a square with a regular array of 
cells onto a general quadrilateral or triangular region. To illustrate this, delete the last 
line, AL,all, from the text file above so that the area is not created (just the lines) and 
read it into ANSYS. Use PlotCtrls to turn Keypoint Numbering On. Then use 
 
1. Main Menu > Preprocessor > Modeling > Create > Lines > Lines > Straight Line. 
Successively pick pairs of keypoints until the four interior lines shown below are created. 
 

 
 

Figure 2-32 Lines added to geometry. 
 
2. Main Menu > Preprocessor > Modeling > Create > Areas > Arbitrary > By Lines 
Pick the three lines defining the lower left triangular area. > Apply > Repeat for the 
quadrilateral areas. > Apply > OK 
 

 
 

Figure 2-33 Quadrilateral/Triangular regions. 
 
3. Main Menu > Preprocessor > Modeling > Operate > Booleans > Glue > Areas > 
Pick All 
 
The glue operation preserves the boundaries between areas, which we need for mapped 
meshing. 
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4. Main Menu > Preprocessor > Meshing > Size Cntrls > ManualSize > Lines > All 
Lines Enter 4 for NDIV, No. element divisions > OK 
 
All lines will be divided into four segments for mesh creation. 
 

 
 

Figure 2-34 Element size on picked lines. 
 
5. Main Menu > Preprocessor > Element Type > Add/Edit/Delete > Add > Solid > 
Quad 8node 183 > OK (Use the 8-node quadrilateral element for the mesh.) 
 
6. Main Menu > Preprocessor > Meshing > Mesh > Areas > Mapped > 3 or 4 sided > 
Pick All 
 
The mesh below is created. Applying boundary and load conditions and solving gives the 
von Mises stress distribution shown. The stress contours are discontinuous because of the 
poor mesh quality. Notice the long and narrow quads near the point of maximum stress. 
We need more elements and they need to be better shaped with smaller aspect ratios to 
obtain satisfactory results. 
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Figure 2-35 Mapped mesh and von Mises results. 
 

 
One can tailor the mapped mesh by specifying how many elements are to be placed along 
which lines. This allows much better control over the quality of the mesh, and an 
example of using this approach is described in Lesson 4. 
 
2-9 CONVERGENCE 
 
The goal of finite element analysis as discussed in this lesson is to arrive at computed 
estimates of deflection, strain and stress that converge to definite values as the number of 
elements in the mesh increases, just as a convergent series arrives at a definite value once 
enough terms are summed. 
 
For elements based on assumed displacement functions that produce continuum models, 
the computed displacements are smaller in theory than the true displacements because the 
assumed displacement functions place an artificial constraint on the deformations that can 
occur. These constraints are relaxed as the element polynomial is increased or as more 
elements are used. Thus your computed displacements should converge smoothly from 
below to fixed values. 
 
Strains are the x and/or y derivatives of the displacements and thus depend on the 
distribution of the displacements for any given mesh. The strains and stresses may change 
in an erratic way as the mesh is refined, first smaller than the ultimate computed values, 
then larger, etc. 
 
Not all elements are developed using the ideas discussed above, and some will give 
displacements that converge from above. (See Lesson 6.) In any case you should be alert 
to computed displacement and stress variations as you perform mesh refinement during 
the solution of a problem. 
 
2-10 TWO-DIMENSIONAL ELEMENT OPTIONS 
 
The analysis options for two-dimensional elements are: Plane Stress, Axisymmetric, 
Plane Strain, and Plane Stress with Thickness. The two examples thus far in this lesson 
were of the last type, namely problems of plane stress in which we provided the thickness 
of the part. 
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The first analysis option, Plane Stress, is the ANSYS default and provides an analysis 
for a part with unit thickness. If you are working on a design problem in which the 
thickness is not yet known, you may wish to use this option and then select the thickness 
based upon the stress, strain, and deflection distributions found for a unit thickness. 
 
The second option, Axisymmetric analysis is covered in detail in Lesson 3. 
 
Plane Strain occurs in a problem such as a cylindrical roller bearing caged against axial 
motion and uniformly loaded in a direction normal to the cylindrical surface. Because 
there is no axial motion, there is no axial strain. Each slice through the cylinder behaves 
like every other and the problem can be conveniently analyzed with a planar model. 
 
Another plane strain example is that of a long retaining wall, restrained at each end and 
loaded uniformly by soil pressure on one or both faces. 
 
2-11 SUMMARY 
 
Problems of stress concentration in plates subject to in-plane loadings were used to 
illustrate ANSYS analysis of plane stress problems. Free triangular and quadrilateral 
element meshes were developed and analyzed. Mapped meshing with quads was also 
presented. Similar methods are used for solving problems involving plane strain; one 
only has to choose the appropriate option during element selection. The approach is also 
applicable to axisymmetric geometries as discussed in the next lesson. 
 
2-12 PROBLEMS 
 
In the problems below, use triangular and/or quadrilateral elements as desired. Triangles 
may produce more regular shaped element meshes with free meshing. The six-node 
triangles and eight-node quads can approximate curved surface geometries and, when 
stress gradients are present, give much better results than the four-node elements. 
 
2-1 Find the maximum stress in the aluminum plate shown below. Use tabulated stress 
concentration factors to independently calculate the maximum stress. Compare the two 
results by determining the percent difference in the two answers. 
 



Copyrighted 
Material 

 
Copyrighted 

Material 
 

Copyrighted 
Material 

 
Copyrighted 

Material 

Plane Stress / Plane Strain  2-27 
 

 

 
Figure P2-1 

 
2-2 Find the maximum stress for the plate from 2-1 if the hole is located halfway between 
the centerline and top edge as shown. You will now need to model half of the plate 
instead of just one quarter and properly restrain vertical rigid body motion. One way to 
do this is to fix one keypoint along the centerline from UY displacement. 
 

 
Figure P2-2 
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2-3 An aluminum square 10 inches on a side has a 
5-inch diameter hole at the center. The object is in 
a state of plane strain with an internal pressure of 
1500 psi. Determine the magnitude and location 
of the maximum principal stress, the maximum 
principal strain, and the maximum von Mises 
stress. No thickness is required for plane strain 
analysis. 
 
 

 
Figure P2-3    

 
2-4 Repeat 2-3 for a steel plate one inch thick in a state of plane stress. 
 
2-5 See if you can reduce the maximum stress for the plate of problem 2-1 by adding 
holes as shown below. Select a hole size and location that you think will smooth out the 
‘stress flow’ caused by the load transmission through the plate. 
 

 
Figure P2-5 

 
2-6 Repeat 2-1 but the object is a plate with notches or with a step in the geometry. Select 
your own dimensions, materials, and loads. Use published stress concentration factor data 
to compare to your results. The published results are for plates that are relatively long so 
that there is a uniform state of axial stress at either end relatively far from notch or hole. 
Create your geometry accordingly. 
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Figure P2-6 

 
2-7 Determine the stresses and deflections in an object ‘at hand’ (such as a seatbelt 
tongue or retaining wall) whose geometry and loading make it suitable for plane stress or 
plane strain analysis. Do all the necessary modeling of geometry (use a CAD system if 
you wish), materials and loadings. 
 
2-8 A cantilever beam with a unit width rectangular cross section is loaded with a 
uniform pressure along its upper surface. Model the beam as a problem in plane stress. 
Compute the end deflection and the maximum stress at the cantilever support. Compare 
your results to those you would find using elementary beam theory. 
 

 
Figure P2-8 

 
Restrain UX along the cantilever support line, but restrain UY at only one keypoint along 
this line. Otherwise, the strain in the Y direction due to the Poisson effect is prevented, 
and the root stresses are different from elementary beam theory because of the singularity 
created. (Try fixing all node points in UX and UY and see what happens.) 
 
Select your own dimensions, materials, and pressure. Try a beam that’s long and slender 
and one that’s short and thick. The effect of shear loading must be included in the 
deflection analysis as the slenderness decreases. 
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NOTES: 



<<
  /ASCII85EncodePages false
  /AllowTransparency false
  /AutoPositionEPSFiles true
  /AutoRotatePages /None
  /Binding /Left
  /CalGrayProfile (Dot Gain 20%)
  /CalRGBProfile (sRGB IEC61966-2.1)
  /CalCMYKProfile (U.S. Web Coated \050SWOP\051 v2)
  /sRGBProfile (sRGB IEC61966-2.1)
  /CannotEmbedFontPolicy /Error
  /CompatibilityLevel 1.4
  /CompressObjects /Tags
  /CompressPages true
  /ConvertImagesToIndexed true
  /PassThroughJPEGImages true
  /CreateJDFFile false
  /CreateJobTicket false
  /DefaultRenderingIntent /Default
  /DetectBlends true
  /ColorConversionStrategy /LeaveColorUnchanged
  /DoThumbnails false
  /EmbedAllFonts true
  /EmbedJobOptions true
  /DSCReportingLevel 0
  /EmitDSCWarnings false
  /EndPage -1
  /ImageMemory 1048576
  /LockDistillerParams false
  /MaxSubsetPct 100
  /Optimize true
  /OPM 1
  /ParseDSCComments true
  /ParseDSCCommentsForDocInfo true
  /PreserveCopyPage true
  /PreserveEPSInfo true
  /PreserveHalftoneInfo false
  /PreserveOPIComments false
  /PreserveOverprintSettings true
  /StartPage 1
  /SubsetFonts true
  /TransferFunctionInfo /Apply
  /UCRandBGInfo /Preserve
  /UsePrologue false
  /ColorSettingsFile ()
  /AlwaysEmbed [ true
  ]
  /NeverEmbed [ true
  ]
  /AntiAliasColorImages false
  /DownsampleColorImages true
  /ColorImageDownsampleType /Bicubic
  /ColorImageResolution 300
  /ColorImageDepth -1
  /ColorImageDownsampleThreshold 1.50000
  /EncodeColorImages true
  /ColorImageFilter /DCTEncode
  /AutoFilterColorImages true
  /ColorImageAutoFilterStrategy /JPEG
  /ColorACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /ColorImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000ColorACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000ColorImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasGrayImages false
  /DownsampleGrayImages true
  /GrayImageDownsampleType /Bicubic
  /GrayImageResolution 300
  /GrayImageDepth -1
  /GrayImageDownsampleThreshold 1.50000
  /EncodeGrayImages true
  /GrayImageFilter /DCTEncode
  /AutoFilterGrayImages true
  /GrayImageAutoFilterStrategy /JPEG
  /GrayACSImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /GrayImageDict <<
    /QFactor 0.15
    /HSamples [1 1 1 1] /VSamples [1 1 1 1]
  >>
  /JPEG2000GrayACSImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /JPEG2000GrayImageDict <<
    /TileWidth 256
    /TileHeight 256
    /Quality 30
  >>
  /AntiAliasMonoImages false
  /DownsampleMonoImages true
  /MonoImageDownsampleType /Bicubic
  /MonoImageResolution 1200
  /MonoImageDepth -1
  /MonoImageDownsampleThreshold 1.50000
  /EncodeMonoImages true
  /MonoImageFilter /CCITTFaxEncode
  /MonoImageDict <<
    /K -1
  >>
  /AllowPSXObjects false
  /PDFX1aCheck false
  /PDFX3Check false
  /PDFXCompliantPDFOnly false
  /PDFXNoTrimBoxError true
  /PDFXTrimBoxToMediaBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXSetBleedBoxToMediaBox true
  /PDFXBleedBoxToTrimBoxOffset [
    0.00000
    0.00000
    0.00000
    0.00000
  ]
  /PDFXOutputIntentProfile ()
  /PDFXOutputCondition ()
  /PDFXRegistryName (http://www.color.org)
  /PDFXTrapped /Unknown

  /Description <<
    /ENU (Use these settings to create PDF documents with higher image resolution for high quality pre-press printing. The PDF documents can be opened with Acrobat and Reader 5.0 and later. These settings require font embedding.)
    /JPN <FEFF3053306e8a2d5b9a306f30019ad889e350cf5ea6753b50cf3092542b308030d730ea30d730ec30b9537052377528306e00200050004400460020658766f830924f5c62103059308b3068304d306b4f7f75283057307e305930023053306e8a2d5b9a30674f5c62103057305f00200050004400460020658766f8306f0020004100630072006f0062006100740020304a30883073002000520065006100640065007200200035002e003000204ee5964d30678868793a3067304d307e305930023053306e8a2d5b9a306b306f30d530a930f330c8306e57cb30818fbc307f304c5fc59808306730593002>
    /FRA <>
    /DEU <>
    /PTB <>
    /DAN <>
    /NLD <>
    /ESP <>
    /SUO <>
    /ITA <>
    /NOR <>
    /SVE <>
  >>
>> setdistillerparams
<<
  /HWResolution [2400 2400]
  /PageSize [612.000 792.000]
>> setpagedevice


